Hartenberger Mega-Compact LiMa Akku reaktivieren

Ich besitze eine Hartenberger Mega-Compact Tauchlampe.
Da ich mir damals etwas Gutes tun wollte habe ich die Lampe in der Lithium-Mangan Ausführung bestellt.
D.h. als Akku werden Lithium-Mangan Zellen eingesetzt.
Alles super und hat noch einmal eine Ecke mehr Geld gekostet.

Da ich die Lampe eine Zeitlang (ca. 2 Jahre) nicht mehr benutzt und mich auch nicht um sie gekümmert habe, war der Akku tiefentladen.
Grummel ….. denn auch nach anstecken des Ladegerätes tat sich nichts. Die Lampe wurde nicht mehr erkannt.
Nach kurzem Lesen auf der Hartenberger Seite fand ich den Hinweis das tiefentladene LiMa Akkus zu Hartenberger für eine Überprüfung eingeschickt werden müssen.
Sollte der Akku noch in Ordnung sein würde er dort ‚entsperrt‘ werden und man würde ihn wieder bekommen.
Anderfalls müsste ein neuer Akku erstanden werden. Nicht gerade günstig denn im Austausch kostet ein neuer LiMa Akku geschlagene 200 Euro. 🙁

Da ich sowieso nichts mehr zu verlieren hatte habe ich den Akku zerlegt um mir das Übel anzusehen.

Aussicht hinter dem ersten Deckel:
So bin ich noch nicht wirklich an die Zellen gekommen. Daher habe ich die Anschlüsse auf der Platine markiert und abgelötet.
Danach die Platine abgenommen und den darunterliegenden Akkugehäuseteil abgeschraubt.

 

 

 

So sieht es danach aus:
Als Zellentyp wurde von Hartenberger die 18650 Bauform gewählt.
Es sind 3 Zellen parallel verschaltet. 4 parallele Blöcke sind dann seriell hintereinander geklemmt. (3P4S)
Nachdem der Akku nun zugänglich war konnte ich alle 3er Blöcke mit dem ernüchternden Ergebnis von 0,4 Volt durchmessen.
Also schon recht happig tiefentladen. Kapazitätsverlust ole …..

 

Ich habe den kompletten Akkupack mit einem Modellbauladegerät was auch LiMa und LiIon Akkus laden kann langsam aufgeladen. Dabei immer die Spannung aller 3er Blöcke kontrolliert.
Als Ladeschlussspannung habe ich pro 3er Zellenblock 4,1 Volt gewählt. Also erstmal etwas konservativ.
Nachdem der Akkupack wieder geladen war wurde er auch vom Hartenberger Ladegerät erkannt und ohne weitere Fehler angenommen.
D.h. das ‚entsperren‘ beläuft sich lediglich auf ein Laden des Packs.
Also Sonne im Unglück gehabt.

Im ersten Test hat die Lampe einwandfrei funktioniert. Mal sehen wie sie sich im weiteren Verlauf verhält.
Der Akku wird wahrscheinlich einen Schlag abbekommen haben. Wie gross der Kapazitätsverlust ist kann ich noch nicht sagen.

Also lasst Euch nicht von dem ollen LiMa Akku ärgern.
Wenn Ihr ein passendes Ladegerät besitzt könnt Ihr den Akku mit etwas Glück reaktivieren.
Allerdings bei den folgenden Ladungen die Lampe lieber im Blick behalten. Man weiss ja nie. 🙂

Übrigens gibt Hartenberger eine regelmässige Ladung nach spätestens 5 Monaten vor.
So kann man sich den Ärger mit dem Akku vom Hals halten.
Siehe hier: Hartenberger
Ich habe mir mal eine Erinnerung im Mailprogramm gesetzt. 🙂

Unnötig zu sagen das Ihr nur mit einem geeigneten Ladegerät an dem Pack rumfummeln dürft. (Stichwort Ladeschlussspannung)
Die Spannungen der einzelnen Zellenblöcke sollte unbedingt während der Ladung von Euch überwacht werden.

Und nun weiter viel Spass mit Eurer Lampe. 🙂